All commands ran during normal working hours under an IT department user's account.
What should your next investigation steps be?
ANetwork contain the host and prepare the machine for a full re-image
BStart an RTR session on the host. Check the user's Downloads folder for the file AppPathBypass.ps1 and delete the file
CMark the detection as True Positive. Trigger an automated remediation to remove all malicious files and methods of persistence
DPerform a +/- 10 minute search for events around this process execution to get more context. Contact the user to confirm whether or not this was testing-related activity
A compromised host contains evidence that the command net user hacker password123 /add /domain was run.
Which MITRE ATT&CK technique does this correspond to?
AExecution
BPrivilege Escalation
CDefense Evasion
DPersistence
Which scenario is an appropriate use of the join() function in a query?
AWhen you need to join the same query from different time frames
BWhen you have two queries with a common value that need to be combined
CWhen you have two queries that may contain correlated information that you want to combine
DWhen you want to combine two queries to generate additional fields
An attacker creates a scheduled task that runs a remote management application.
Which stage of the MITRE ATT&CK Matrix for Enterprise does this illustrate?
ALateral Movement
BPrivilege Escalation
CGaining Access
DPersistence
When investigating two related processes in Advanced Event Search, how does ContextProcessId relate to TargetProcessId?
AWhen Process 1 spawns, it has a TargetProcessId and matches the ContextProcessId of Process 1 for a different process chain
BWhen Process 1 spawns Process 2, the ContextProcessId of Process 1 will match the TargetProcessId of Process 2
CWhen Process 1 spawns Process 2, the TargetProcessId of Process 1 will match the ContextProcessId of Process 2
DWhen Process 1 spawns, it has a ContextProcessId and matches the TargetProcessId of Process 1 for a different process chain
Which query returns every process execution for the file EXCEL.EXE?
While triaging a detection, you observe an event named SyntheticProcessRollup2.
What conclusion can be drawn about this event?
AThe event was generated for a process which is not built-in to the host's Operating System
BThe event was generated for a process which started before the sensor did
CThe event was generated to provide context on process injection techniques being used on the host
DThe event was generated as a result of a critical detection
You observe an unusual spike in PsExec usage across multiple machines in your environment.
Which action will confirm whether this activity is legitimate or malicious?
AContain the host until you can perform an investigation of the PowerShell commands
BVerify if the commands were run by an authorized administrator account performing known legitimate activity
CFlag the user to monitor for further activity
You are investigating detections involving network reconnaissance, including several commands run by cmd.exe, and need to determine the root cause.
How can you rapidly verify whether these commands resulted from an exploited vulnerability?
ACheck the process tree and all parent processes to see how cmd.exe was launched
BContain the host and see if more commands are being issued by this process
CCompare the utilized commands in cmd.exe to other commands used by admins of this organization
While conducting an investigation, you find a Falcon host connecting from a country outside those in which you normally conduct business.
Which built-in report shows Falcon hosts connecting from that country?
AGlobal connection heat map
BGeo location activity
CRemote access graph
DAttack Paths
Your organization relies on an internally developed application for operations. The application is generating Indicators of Attack (IOA) detections for vulnerable-driver use on servers where Falcon was recently installed. After reviewing the application, you determine that its behavior is expected.
What will reduce risk in the environment the most?
ACreate an IOA exclusion for this activity
BCreate a Machine Learning Exclusion
CCreate a Sensor Visibility Exclusion
DUpdate the vulnerable driver to a non-vulnerable recent version
A ransomware infection has spread across the enterprise.
What first action would you take to identify the source of the infection?
APerform reverse engineering on the malware sample to see if you can find the infection vector
BUtilize Exposure Management to identify systems with critical vulnerabilities that could be exploited
CPerform a PowerShell hunt to look for suspicious PowerShell commands
DUse Advanced Event Search to timeline encryption activity and determine the system with the first encryption event
You have received a detection and want to start analyzing the triggering file in the Process Timeline dashboard.
What is required to run the search?
AContextProcessId
BCompany
CTargetProcessId
D#event_simpleName
Which CQL function is recommended for exporting a few fields from a large number of events (>100,000) to a CSV file?
Acollect()
Bselect()
Ctable()
DoutputCsv()
An independent investigation team in Europe requests that Event Search data be formatted in Central European Summer Time.
Which parameter in the formatTime() function is required to convert the Unix timestamps?
Community Discussion