When a node sled service button has been pressed, what occurs if a drive sled is removed for more than fifteen minutes?
After a service-button-initiated drive-sled removal exceeds 15 minutes, the node automatically SmartFails the drives on that sled so they can be removed from cluster use and their data protection can proceed.
Community Discussion