QuestionQ22
Manage storage and file servicesYou have a two-node Windows Server failover cluster (WSFC) named Cluster1 that uses Storage Spaces Direct. The nodes have a non-primordial storage pool named Pool1. Pool1 is read-only and has no virtual disks.
You delete Cluster1 and redeploy the cluster by using the same nodes. During redeployment, Windows Admin Center reports a storage error.
You need to remove the stale storage configuration so the disks can be reused for the redeployment.
Which two actions should you take? Each correct answer represents part of the solution.
NOTE: Each correct selection is worth one point.
Choose two
Community Discussion