QuestionQ7

Dell NetWorker and VMware

What happens if a NetWorker administrator does not set the admin and root passwords while deploying the vProxy appliance in vCenter?

Explanation

For a vProxy deployment through vCenter, new root and admin passwords are mandatory. If they are not specified, the vProxy appliance fails to power on, so the deployment cannot successfully proceed.

Learn more

Community Discussion

No comments yet. Be the first to start the discussion!