QuestionQ2

Network troubleshooting

End users are receiving certificate errors and cannot connect to an application deployed in the cloud. The application requires an HTTPS connection. A network solution architect discovers that a firewall is deployed between the end users and the cloud application. Which of the following is the root cause of this issue?

Explanation

With SSL/HTTPS inspection enabled, the firewall participates in TLS inspection and its certificate must be valid. An expired firewall certificate causes clients to reject the HTTPS connection with certificate errors. Firewalls can terminate TLS sessions when certificate validity requirements are not met.

Learn more

Community Discussion

No comments yet. Be the first to start the discussion!